Автор Тема: Cпроси-Ответь!  (Прочитано 1091475 раз)

Оффлайн svolota

  • Moderator
  • Hero Member
  • *****
  • Сообщений: 11443
Re: Cпроси-Ответь!
« Ответ #615 : 22.09.2014 14:34:33 »
Приветсвую Всех ! Подскажите плиз ....на главной странице написано бан можно получить , если начать играть установиив обнову НЕ ДОЖДАВШИСЬ ОТМАШКИ РАЗРАБОТЧИКОВ...
а как узнавать когда можно ???
спасибо.
Следите за темой WarPack. Вопросы. Обсуждение., там дают отмашку.

Оффлайн driller1974

  • Newbie
  • *
  • Сообщений: 6
Re: Cпроси-Ответь!
« Ответ #616 : 22.09.2014 15:59:58 »
Привет. Не могу зайти в личный кабинет, причем на форум захожу без проблем. Подскажите, может я что то не то делаю?

Оффлайн svolota

  • Moderator
  • Hero Member
  • *****
  • Сообщений: 11443
Re: Cпроси-Ответь!
« Ответ #617 : 22.09.2014 16:05:59 »
Привет. Не могу зайти в личный кабинет, причем на форум захожу без проблем. Подскажите, может я что то не то делаю?
Если вы входите в личный кабинет, в 1 раз, то вам нужно пройти там регистрацию еще раз.
Вот эту тему посмотрите....http://forum.warpack.net/index.php?topic=23.0

Оффлайн driller1974

  • Newbie
  • *
  • Сообщений: 6
Re: Cпроси-Ответь!
« Ответ #618 : 22.09.2014 16:11:56 »
да собственно так и делаю. Но если ввожу почту и пароль и кнопу войти, то просто слегка дергается изображение на экране и все.
А если пытаюсь заново зайти через регистрацию то выдает вот такое сообщение: http://warpack.net/register

Оффлайн svolota

  • Moderator
  • Hero Member
  • *****
  • Сообщений: 11443
Re: Cпроси-Ответь!
« Ответ #619 : 22.09.2014 16:13:41 »
да собственно так и делаю. Но если ввожу почту и пароль и кнопу войти, то просто слегка дергается изображение на экране и все.
А если пытаюсь заново зайти через регистрацию то выдает вот такое сообщение: http://warpack.net/register
Пройдите регистрацию еще раз там, на той странице, которую вы указали.

Оффлайн driller1974

  • Newbie
  • *
  • Сообщений: 6
Re: Cпроси-Ответь!
« Ответ #620 : 22.09.2014 16:16:09 »
Большое спасибо за помощь. Все получилось.  :)

Оффлайн mangust

  • Newbie
  • *
  • Сообщений: 1
Re: Cпроси-Ответь!
« Ответ #621 : 24.09.2014 21:42:54 »
всем привет, почему виснет игра когда ставишь вар пак,  я в бой попадаю на пол боя.....как исправить???

Оффлайн Читак228

  • Newbie
  • *
  • Сообщений: 20
Re: Cпроси-Ответь!
« Ответ #622 : 25.09.2014 23:00:00 »
Работает ли прицел ВАНГИ ?

Оффлайн Sherman

  • Developer
  • Administrator
  • Hero Member
  • *********
  • Сообщений: 2919
    • Warpack
Re: Cпроси-Ответь!
« Ответ #623 : 26.09.2014 01:30:09 »
Работает ли прицел ВАНГИ ?
Да

Оффлайн василий

  • Newbie
  • *
  • Сообщений: 2
Re: Cпроси-Ответь!
« Ответ #624 : 27.09.2014 02:39:12 »
помогите плиз!! после того как нажимается кнопка в бой игра вылетает и так каждый раз!!! чистый клиент, скачал заново пак, моды снёс, от имени админа заходил, не чего не помогает.

Оффлайн svolota

  • Moderator
  • Hero Member
  • *****
  • Сообщений: 11443
Re: Cпроси-Ответь!
« Ответ #625 : 27.09.2014 10:41:55 »
помогите плиз!! после того как нажимается кнопка в бой игра вылетает и так каждый раз!!! чистый клиент, скачал заново пак, моды снёс, от имени админа заходил, не чего не помогает.


-Для тех, у кого "вылетает" игра, после запуска Warpack.

1. Запускаем игру через ее ярлык, логинимся в игре и уже находясь в ангаре,сворачиваем игру в трей и запускаем пак.
2. Ждем загрузки модов.
3. Самое важное: Не нужно сразу нажимать "В бой" или щелкать танки, просто надо подождать 1-2 мин.
WarPack-вопросы и ответы

Оффлайн василий

  • Newbie
  • *
  • Сообщений: 2
Re: Cпроси-Ответь!
« Ответ #626 : 27.09.2014 22:25:15 »
так всегда и делал!!! хз в чем причина((

Оффлайн Sherman

  • Developer
  • Administrator
  • Hero Member
  • *********
  • Сообщений: 2919
    • Warpack
Re: Cпроси-Ответь!
« Ответ #627 : 27.09.2014 22:43:04 »
Иногда помогает запуск игры без варпак и переключение режимов графики

Оффлайн Хасан

  • Newbie
  • *
  • Сообщений: 30
Re: Cпроси-Ответь!
« Ответ #628 : 28.09.2014 23:18:28 »
У меня автозахват "Ванги" не работает. Что делать ??  Остальное вроде работает.

Оффлайн svolota

  • Moderator
  • Hero Member
  • *****
  • Сообщений: 11443
Re: Cпроси-Ответь!
« Ответ #629 : 28.09.2014 23:26:09 »
У меня автозахват "Ванги" не работает. Что делать ??  Остальное вроде работает.
Ознакомьтесь с данной темой  http://forum.warpack.net/index.php?topic=537.msg3475#msg3475