Автор Тема: Cпроси-Ответь!  (Прочитано 1092322 раз)

Оффлайн Sherman

  • Developer
  • Administrator
  • Hero Member
  • *********
  • Сообщений: 2919
    • Warpack
Re: Cпроси-Ответь!
« Ответ #1065 : 22.04.2015 12:09:33 »
Отмашка

Оффлайн Outcast

  • Newbie
  • *
  • Сообщений: 1
Re: Cпроси-Ответь!
« Ответ #1066 : 22.04.2015 12:10:07 »
Добрый день!
С модами ПРО танки не запускается игра.
Вылетает до загурузк, не хотелось бы играть на голом клиенте с варпаком

Удалил моды - всё запустилось
Подскажите, с чем может быть конфликт?
« Последнее редактирование: 22.04.2015 12:15:37 от Outcast »

Оффлайн Sherman

  • Developer
  • Administrator
  • Hero Member
  • *********
  • Сообщений: 2919
    • Warpack
Re: Cпроси-Ответь!
« Ответ #1067 : 22.04.2015 12:15:33 »
Добрый день!
С модами ПРО танки не запускается игра.
Вылетает до загурузк, не хотелось бы играть на голом клиенте с варпаком
Тык сюда и читать

Оффлайн Roman1977

  • Newbie
  • *
  • Сообщений: 2
Re: Cпроси-Ответь!
« Ответ #1068 : 22.04.2015 16:33:44 »
Почему удалили мой пост? Игра не запускается с ярлыка ВП, если с клиента то идет, моды Джова, папки wgstream нету, настройки графики менял, сегодня купил новый ключ но не могу его активировать тк не запускается игра

Оффлайн svolota

  • Moderator
  • Hero Member
  • *****
  • Сообщений: 11449
Re: Cпроси-Ответь!
« Ответ #1069 : 22.04.2015 16:43:15 »
Потому что , обсуждение вопросов работы, со сторонними сборками , идет в этой теме Варпак и сторонние сборки

Оффлайн Sashokbarnaul

  • Jr. Member
  • **
  • Сообщений: 75
Re: Cпроси-Ответь!
« Ответ #1070 : 24.04.2015 10:01:59 »
подскажите что за ошибка Warpack injection error. антивирус отключен!

Оффлайн Sashokbarnaul

  • Jr. Member
  • **
  • Сообщений: 75
Re: Cпроси-Ответь!
« Ответ #1071 : 24.04.2015 10:07:31 »
Все нашел! решение ctrl+alt+delete!!!!!!!))))))

Оффлайн sashok81_07

  • Newbie
  • *
  • Сообщений: 31
Re: Cпроси-Ответь!
« Ответ #1072 : 27.04.2015 14:42:49 »
почему после обновы не корректно работает поик арты?

Оффлайн svolota

  • Moderator
  • Hero Member
  • *****
  • Сообщений: 11449
Re: Cпроси-Ответь!
« Ответ #1073 : 27.04.2015 14:51:53 »
По подробней, в чем по вашему, это выражается?

Оффлайн Other

  • Newbie
  • *
  • Сообщений: 8
Re: Cпроси-Ответь!
« Ответ #1074 : 27.04.2015 15:06:18 »
У меня та же проблема с модом Красные шары.
До патча 9.7 все работало нормально, после - не работает. В бою при выстреле арты появляется индикатор, что арта в отстреле, но нет ни отметки на мини-карте, ни отметки на самой карте. Вчера специально трассерил , убивал арту по трассу, но мод не сработал даже когда смотришь конкретно на место вылета снаряда.
Стоит Модпак от джова.

Оффлайн sashok81_07

  • Newbie
  • *
  • Сообщений: 31
Re: Cпроси-Ответь!
« Ответ #1075 : 27.04.2015 17:15:35 »
у меня на чистом  не пашет! поиск арты



Оффлайн sashok81_07

  • Newbie
  • *
  • Сообщений: 31
Re: Cпроси-Ответь!
« Ответ #1076 : 27.04.2015 17:19:44 »
если раньше свёлся на предполагаемое место арты , после выстрела точно загорался шар местоположения! а теперь по мимо того что не правильно показывает ещё и трайсера еле видать

Оффлайн sashok81_07

  • Newbie
  • *
  • Сообщений: 31
Re: Cпроси-Ответь!
« Ответ #1077 : 27.04.2015 17:20:36 »
даже на чистом клиенте

Оффлайн sashok81_07

  • Newbie
  • *
  • Сообщений: 31
Re: Cпроси-Ответь!
« Ответ #1078 : 27.04.2015 17:24:04 »
индикатор появляется во всем не в том месте откуда стреляла арта! до обновы в снайперском прицеле всё показывало чётко, точно!

Оффлайн smokescreen

  • Administrator
  • Hero Member
  • *********
  • Сообщений: 4918
Re: Cпроси-Ответь!
« Ответ #1079 : 27.04.2015 17:57:44 »
Лично для вас запишу видео с работающим модом. Без всяких джовов